problème d'enregistrement des traces

Si vous pensez avoir détecté un bug, n'hésitez pas à en faire part ici, en donnant toutes les précisions nécessaires

Re: problème d'enregistrement des traces

Postby Dom33 » 07 Jul 2019, 22:17

Bonsoir,
Pour ma part j'ai plusieurs anciens GPS XXL tous en "Global locate" j'avais moi aussi le problème que vous évoquez, je l'ai résolu en faisant la mise à jour avec TomTom Home, ils re-fonctionnent tous correctement.
Dom33
 
Posts: 3
Joined: 14 Jan 2017, 06:34

Re: problème d'enregistrement des traces

Postby jcr83 » 19 Jan 2020, 22:00

JOS wrote:Bonjour,
Je reviens sur les problèmes dus au "WNRO".
J'ai trouvé sur un site une application "ttconv" qui permet d'avoir les heures comme avant (heure de départ et d'arrivée).
J'ai testé sur un Tomtom one Gl1 (route, pas ttmaps) et ça a très bien marché pour les heures. Je n'ai fait qu'un petit trajet en voiture et il n'a pas perdu les satellites ...
J'ai donc essayé de mettre cette application sur ttmaps. j'ai mis l'application à la racine du Tomtom et dans ttmaps.
J'ai fait une petite promenade 10 km, tout était bien, pas de coupure de satellites. Et à l'arrivée, la trace était bien marquée sur la carte mais elle n'était pas dans la liste des traces, donc quand j'ai fait "arrêt", ttmaps ne m'a pas demandé si je voulais enregistré la trace et je l'ai perdu.
J'ai fais d'autre petits essais et c'est toujours pareil, pas de trace dans la liste.
J'ai alors tout annulé de ma carte SD et réinstaller entièrement ttmaps sans mettre l'application miracle. Et la encore je n'ai pas la trace dans la liste bien qu'elle apparaisse sur la carte.
Après de WNRO je n'avais pas la trace comme avant, avec le jour l'heure, mais j'avais "20360103_134256". Il fallait la renommer vite car si je perdais les satellites ttmaps n'enregistrait pas la trace et en commençait une autre avec le même nom "20360103_134256".
Est-ce que quelqu'un peut m'aider ?
Merci
jcr83
Site Admin
 
Posts: 1164
Joined: 25 Oct 2010, 16:42

Re: problème d'enregistrement des traces

Postby JOS » 24 Jan 2020, 19:01

Merci JCR d'avoir mis mon problème sur le forum.
Depuis j'ai mis le patch de Treysis "ttconv-V11" . ça a de suite marché pour tomtom route.
Pour TTmaps, après de nombreux essais ça a marché, j’avais la trace l'heure (à une heure près) mais il perdait souvent les satellites.
Je l'ai donc laissé de côté avec regret, et quand j'ai voulu le remettre en route il y a une semaine, il ne trouve plus aucun satellite.
Je vais encore faire des essais ... mais je n'ai plus d'espoir. :(
JOS
 
Posts: 234
Joined: 16 Jan 2011, 19:19

Re: problème d'enregistrement des traces

Postby JOS » 28 Jan 2020, 17:15

Mon gps a retrouvé les satellites, je pense que ces derniers jours le ciel étant très nuageux il n'arrivait pas à les trouver. C'est peut-être aussi à cause des nuages qu'il les perd de temps en rando.
Je vais encore faire des essais sur le terrain...
Une remarque : sur l'écran quand on est sur la carte, l'heure est exacte. Cependant dans le titre de la trace la date est exacte mais l'heure de démarrage s'affiche avec une heure en moins :?: ...
JOS
 
Posts: 234
Joined: 16 Jan 2011, 19:19

Previous

Return to Problèmes avec ttMaps

Who is online

Users browsing this forum: No registered users and 0 guests

cron